some wav attachement are not display

RESOLVED DUPLICATE of bug 701261

Status

Thunderbird
General
RESOLVED DUPLICATE of bug 701261
7 years ago
7 years ago

People

(Reporter: Benoît Tonnerre, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

7 years ago
User Agent: Mozilla/5.0 (X11; Linux x86_64; rv:7.0.1) Gecko/20100101 Firefox/7.0.1 Iceweasel/7.0.1
Build ID: 20111015075007

Steps to reproduce:

In our University, we receive phone messages by e-mail.



Actual results:

In latest version of Thunderbird i.e. 8.0 the e-mail is apparently empty : no attachement is visible.

When i check the header of the mail i got this : 

Subject: Message vocal de (00xxxxx)
X-CiscoUnity-MessageType: Voice
Content-Type: audio/wav; name=VoiceMessage.wav
Content-Transfer-Encoding: Base64
Content-Disposition: inline; filename=VoiceMessage.wav; voice=Voice-Message

UklGRmJLAgBXQVZFZm10IBIAAAAHAAEAQB8AAEAfAAABAAgAAABmYWN0BAAAADBLAgBkYXRhMEsC
APlpb+x5afT0eXl59G959Hn05un57/l56e9v+flveXlvb295b29vb3l5b//0//R5b3T0dHT09P/0
9Hn07PT07O/5+fn5+fl5+fl5efl5eXl5+fn5+fl5+Xl5b29vb29vb2////T09PT09PT5+Xn5+fn5
7+/v+e/5+fn5+fn5+XR0b3lvb295eW95eXl5eW9veW9v////9PT09PT09Pn5+e/5+e/v+e/v+Xn5


Expected results:

In previous versions, the attachement was visible in the mail.
(Reporter)

Updated

7 years ago
OS: Linux → All
Hardware: x86_64 → All
(Reporter)

Updated

7 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 701261
You need to log in before you can comment on or make changes to this bug.