If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

SendChangeStep should use --who instead of --username

RESOLVED WONTFIX

Status

Release Engineering
General Automation
P5
normal
RESOLVED WONTFIX
6 years ago
2 years ago

People

(Reporter: rail, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [simple])

Attachments

(2 attachments)

(Reporter)

Description

6 years ago
NOTE: --username/-u is deprecated: use --who/-W'
change sent successfully
Duplicate of this bug: 659243
(Reporter)

Comment 2

6 years ago
Created attachment 579062 [details] [diff] [review]
release sanity fix
Attachment #579062 - Flags: review?(bhearsum)
(Reporter)

Comment 3

6 years ago
Created attachment 579063 [details] [diff] [review]
buildbotcustom
Attachment #579063 - Flags: review?(bhearsum)
Attachment #579063 - Flags: review?(bhearsum) → review+
Attachment #579062 - Flags: review?(bhearsum) → review+
(Reporter)

Comment 4

6 years ago
P5 since it doesn't work with our current buildbot version (0.8.2-hg-a2045101fe7a-production-0.8).
Priority: P2 → P5
(Reporter)

Comment 5

6 years ago
Back to the pool
Assignee: rail → nobody
Status: ASSIGNED → NEW
(Assignee)

Updated

4 years ago
Product: mozilla.org → Release Engineering
Found in triage.
Component: Other → General Automation
This is going away as we move to TAskcluster, RESO MEH
Status: NEW → RESOLVED
Last Resolved: 2 years ago
QA Contact: catlee
Resolution: --- → WONTFIX
You need to log in before you can comment on or make changes to this bug.