Can't enter the "Profile" page

VERIFIED DUPLICATE of bug 688616

Status

Participation Infrastructure
Phonebook
VERIFIED DUPLICATE of bug 688616
6 years ago
6 years ago

People

(Reporter: Ren² Gabás, Unassigned)

Tracking

Details

(Whiteboard: [goodfirstbug])

Attachments

(1 attachment)

(Reporter)

Description

6 years ago
Created attachment 576092 [details]
Screenshot

User Agent: Mozilla/5.0 (Ubuntu; X11; Linux i686; rv:10.0a2) Gecko/20111120 Firefox/10.0a2
Build ID: 20111120050244

Steps to reproduce:

I tried to enter my Profile page on:

https://mozillians.org/en-US/u/29ab5ae13f


Actual results:

It displayed an "Application Error"


Expected results:

Displayed my "Profile" page
(Reporter)

Comment 1

6 years ago
Btw, I'm using Firefox Aurora. I've checked on the Stable browser, and the link works.
Jerremeo, thank you for reporting this. After digging a bit I found the traceback that was generated (https://bugzilla.mozilla.org/show_bug.cgi?id=688616#c6). I've reopened the bug 688616.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Whiteboard: [goodfirstbug]
Duplicate of bug: 688616
Ren² Gabás this should be resolved for you now. If you are still having difficulties please file a new bug and we'll work through the implications with you.
Status: RESOLVED → VERIFIED

Updated

6 years ago
Component: mozillians.org → Phonebook
Product: Websites → Community Tools
QA Contact: mozillians-org → phonebook
Version: unspecified → other
You need to log in before you can comment on or make changes to this bug.