Crash when sign off gmail

RESOLVED DUPLICATE of bug 704284

Status

()

Core
DOM
RESOLVED DUPLICATE of bug 704284
6 years ago
6 years ago

People

(Reporter: Ekanan Ketunuti, Unassigned)

Tracking

Trunk
x86
All
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(crash signature)

(Reporter)

Description

6 years ago
STR
Start firefox with clean profile. Sign in gmail, hover mouse over Google+ Notification and sign off immediately.

m-c:
first bad revision is changeset 9276e3274f18 Matt Brubeck — Merge last green changeset from m-i into m-c 
https://hg.mozilla.org/mozilla-central/pushloghtml?changeset=9276e3274f18

m-i:
last good revision is changeset 909ff89ee487 Jonathan Kew — bug 703411 - remove redundant 'status' variable in gfxUserFontSet::OnLoadComplete. r=jdaggett
http://hg.mozilla.org/integration/mozilla-inbound/rev/909ff89ee487

first bad revision is changeset 0c4d3b7be17e Henri Sivonen — Bug 651072 - Support HTML parsing in XMLHttpRequest. r=smaug.
http://hg.mozilla.org/integration/mozilla-inbound/rev/0c4d3b7be17e

bp-9224ae12-b193-4641-8e31-c1e312111122
bp-c5a13c28-59b0-4a32-95cb-2b7702111122 
bp-d5ca1e6a-b72b-4de6-ba8b-18dc22111122
(Reporter)

Updated

6 years ago
Crash Signature: [@ libxul.so@0x5a48d4 ] [@ xul.dll@0x26b932 ] [@ xul.dll@0x26b854 ]
(Reporter)

Comment 2

6 years ago
Linux Nightly 20111121092346 has the same signature as Bug 704284 


0 	libxul.so 	nsXMLHttpRequest::IsWaitingForHTMLCharset 	content/base/src/nsXMLHttpRequest.cpp:1483
1 	libxul.so 	nsXMLHttpRequest::MaybeDispatchProgressEvents 	content/base/src/nsXMLHttpRequest.cpp:3141
2 	libxul.so 	nsXMLHttpRequest::OnDataAvailable 	content/base/src/nsXMLHttpRequest.cpp:1811
3 	libxul.so 	nsCORSListenerProxy::OnDataAvailable 	content/base/src/nsCrossSiteListenerProxy.cpp:636
4 	libxul.so 	nsStreamListenerTee::OnDataAvailable 	netwerk/base/src/nsStreamListenerTee.cpp:111
5 	libxul.so 	nsHttpChannel::OnDataAvailable 	netwerk/protocol/http/nsHttpChannel.cpp:4392
6 	libxul.so 	nsInputStreamPump::OnStateTransfer 	netwerk/base/src/nsInputStreamPump.cpp:510
7 	libxul.so 	nsInputStreamPump::OnInputStreamReady 	netwerk/base/src/nsInputStreamPump.cpp:400
8 	libxul.so 	nsInputStreamReadyEvent::Run 	xpcom/io/nsStreamUtils.cpp:114
9 	libxul.so 	nsThread::ProcessNextEvent 	xpcom/threads/nsThread.cpp:631
10 	libxul.so 	NS_ProcessNextEvent_P 	obj-firefox/xpcom/build/nsThreadUtils.cpp:245
11 	libxul.so 	mozilla::ipc::MessagePump::Run 	ipc/glue/MessagePump.cpp:134
12 	libxul.so 	MessageLoop::Run 	ipc/chromium/src/base/message_loop.cc:208
13 	libxul.so 	nsBaseAppShell::Run 	widget/src/xpwidgets/nsBaseAppShell.cpp:189
14 	libxul.so 	nsAppStartup::Run 	toolkit/components/startup/nsAppStartup.cpp:221
15 	libxul.so 	XRE_main 	toolkit/xre/nsAppRunner.cpp:3550
16 	firefox 	main 	browser/app/nsBrowserApp.cpp:198
17 	libc-2.12.1.so 	libc-2.12.1.so@0x16ce6 	
18 	firefox 	firefox@0x14d0 	
19 	firefox 	firefox@0x15ff 	
20 	ld-2.12.1.so 	ld-2.12.1.so@0xeb5f 	
21 	ld-2.12.1.so 	ld-2.12.1.so@0x1d917

bp-ea0f7ede-b02e-4b45-a633-a605d2111122
Crash Signature: [@ libxul.so@0x5a48d4 ] [@ xul.dll@0x26b932 ] [@ xul.dll@0x26b854 ] → [@ nsXMLHttpRequest::IsWaitingForHTMLCharset ] [@ libxul.so@0x5a48d4 ] [@ xul.dll@0x26b932 ] [@ xul.dll@0x26b854 ]
(Reporter)

Comment 3

6 years ago
typo on comment 2. buildid is 20111122030949 ;)
Crash Signature: [@ nsXMLHttpRequest::IsWaitingForHTMLCharset ] [@ libxul.so@0x5a48d4 ] [@ xul.dll@0x26b932 ] [@ xul.dll@0x26b854 ] → [@ nsXMLHttpRequest::IsWaitingForHTMLCharset ] [@ libxul.so@0x5a48d4 ] [@ xul.dll@0x26b932 ] [@ xul.dll@0x26b854 ]
Status: UNCONFIRMED → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 704284
You need to log in before you can comment on or make changes to this bug.