Firefox 8.0.1 release notes buglist page > 404 response code

VERIFIED DUPLICATE of bug 704504

Status

VERIFIED DUPLICATE of bug 704504
7 years ago
7 years ago

People

(Reporter: KenSaunders, Unassigned)

Tracking

Details

(Reporter)

Description

7 years ago
User Agent: Mozilla/5.0 (Windows NT 6.0; rv:11.0a1) Gecko/20111122 Firefox/11.0a1
Build ID: 20111122030949

Steps to reproduce:

http://www.mozilla.org/en-US/firefox/8.0.1/releasenotes/ 
"What’s New in Firefox"
"Please see the -complete list of changes- (http://www.mozilla.org/en-US/firefox/8.0.1/releasenotes/buglist.html) in this version"



Actual results:

buglist.html returns a 404 response code
Status: UNCONFIRMED → NEW
Ever confirmed: true
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 704504
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.