Remove the "home" breadcrumb from mamo login page

VERIFIED FIXED in 6.3.3

Status

addons.mozilla.org Graveyard
Public Pages
VERIFIED FIXED
6 years ago
2 years ago

People

(Reporter: krupa, Assigned: cvan)

Tracking

unspecified
6.3.3

Details

(URL)

(Reporter)

Description

6 years ago
steps to reproduce:
1. Load https://apps-preview-dev.allizom.org/en-US/firefox/users/login on your Android phone
2. Notice that there is a link to "home"



actual behavior:
Since login is required to view the homepage, clicking on the breadrcrumb will simply redirect to the login page. Please remove that link.
(Assignee)

Updated

6 years ago
Assignee: nobody → cwiemeersch
Target Milestone: --- → 6.3.3
(Assignee)

Comment 1

6 years ago
https://github.com/mozilla/zamboni/commit/38a3301
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → FIXED
(Reporter)

Comment 2

6 years ago
verified at https://apps-preview-dev.allizom.org/en-US/firefox/users/login
Status: RESOLVED → VERIFIED
Product: addons.mozilla.org → addons.mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.