Closed Bug 70486 Opened 20 years ago Closed 20 years ago

browser windows go 'keydead': keyboard stops working

Categories

(SeaMonkey :: General, defect)

x86
Windows NT
defect
Not set
normal

Tracking

(Not tracked)

VERIFIED DUPLICATE of bug 70484

People

(Reporter: jlb-bugz, Assigned: asa)

Details

BUILD ID: 2001022705

Sorry for filing this under Browser-General but I really have no idea....

For the last few builds I have noticed that keyboard input will just randomly
stop working on a window-by-window basis in mozilla.  When this happens the
following things don't work
  - typing in the location bar
  - typing in a text input box
  - keyboard shortcuts (e.g. C-n for new window, C-w for close window)

Although the location bar doesn't work correctly in these keydead windows, it
does respond to some keystrokes.  For example if I type a lower-case 'f' into a
keydead window which has some forward history, it will act as though I clicked
on the forward button.

I have put off reporting this bug for a few builds now since I wanted to see if
I could notice a pattern for what was causing it.  I have not yet noticed any
such pattern.  The only thing I can say is that no window has gone keydead on me
while I was typing in it.
Filed twice

*** This bug has been marked as a duplicate of 70484 ***
Status: UNCONFIRMED → RESOLVED
Closed: 20 years ago
Resolution: --- → DUPLICATE
vrfy dup
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.