No hyphenation in Firefox 8.0 on Ubuntu

RESOLVED INVALID

Status

()

Firefox
General
RESOLVED INVALID
6 years ago
6 years ago

People

(Reporter: Gerhard Großmann, Unassigned)

Tracking

8 Branch
x86_64
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

6 years ago
User Agent: Mozilla/5.0 (Ubuntu; X11; Linux x86_64; rv:8.0) Gecko/20100101 Firefox/8.0
Build ID: 20111115183813

Steps to reproduce:

The page http://www.belleslettres.eu/blog/firefox-silbentrennung.php provides a test field for German hyphenation in Firefox 8. On my friend’s Windows PC the hyphenation works.


Actual results:

The German hyphenation didn’t work on my Ubuntu Laptop – there simply wasn’t any hyphenated word.


Expected results:

The exakt version is 8.0 Mozilla Firefox for Ubuntu, canonical - 1.0. Shouldn’t this provide hyphenation, too?

By the way: I tested with a new profile without addons etc.
Works for me using the Mozilla build - Mozilla/5.0 (X11; Linux x86_64; rv:8.0.1) Gecko/20100101 Firefox/8.0.1

Looks to be broken using the Ubuntu build. Report this to the Ubuntu bug tracker.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → INVALID
(Reporter)

Comment 2

6 years ago
Thank you, Kevin, for revising my problem. I’ve now reported the hyphenation bug at https://bugs.launchpad.net/ubuntu/+source/firefox/+bug/894166 – hope, someone can help me there.
You need to log in before you can comment on or make changes to this bug.