Last Comment Bug 704913 - Rename GCLI's Display to Console
: Rename GCLI's Display to Console
Status: RESOLVED FIXED
:
Product: Firefox
Classification: Client Software
Component: Developer Tools: Console (show other bugs)
: unspecified
: All All
: -- normal (vote)
: Firefox 11
Assigned To: Joe Walker [:jwalker] (needinfo me or ping on irc)
:
Mentors:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2011-11-23 11:29 PST by Joe Walker [:jwalker] (needinfo me or ping on irc)
Modified: 2012-01-13 10:37 PST (History)
0 users
See Also:
Crash Signature:
(edit)
QA Whiteboard:
Iteration: ---
Points: ---
Has Regression Range: ---
Has STR: ---


Attachments
upload 1 (4.28 KB, patch)
2011-11-30 04:55 PST, Joe Walker [:jwalker] (needinfo me or ping on irc)
dcamp: review+
Details | Diff | Splinter Review

Description Joe Walker [:jwalker] (needinfo me or ping on irc) 2011-11-23 11:29:37 PST
Catchall bug for some tidy-ups
Comment 1 Joe Walker [:jwalker] (needinfo me or ping on irc) 2011-11-30 02:57:05 PST
Only one tidyup, that I want to commit because other stuff depends on it.
Comment 2 Joe Walker [:jwalker] (needinfo me or ping on irc) 2011-11-30 04:55:33 PST
Created attachment 577925 [details] [diff] [review]
upload 1

a.k.a. https://github.com/campd/gcli/pull/5
Comment 3 Joe Walker [:jwalker] (needinfo me or ping on irc) 2011-11-30 15:53:42 PST
Green on try: https://tbpl.mozilla.org/?tree=Try&rev=058542478c55
Comment 4 Tim Taubert [:ttaubert] 2011-12-08 21:25:32 PST
https://hg.mozilla.org/mozilla-central/rev/c84bdc1137e1

Note You need to log in before you can comment on or make changes to this bug.