Clicking the watch button before logging in does not watch the page

RESOLVED DUPLICATE of bug 771644

Status

developer.mozilla.org
General
RESOLVED DUPLICATE of bug 771644
7 years ago
6 years ago

People

(Reporter: kumar, Unassigned)

Tracking

Details

STR:
1. make sure you are logged out of MDN
2. go to a page and click watch
3. when prompted, login

Expected: since I asked to watch the page I expected to start watching it after I authenticated with my login credentials

Actual: After I logged in it returned me to the page I was viewing but I had to click the watch button again.
Sadly, I bet this is just a MindTouch bug we can't really fix. :( We can make sure to fix it in kuma.
Component: Website → Deki Infrastructure
QA Contact: website → infrastructure
oh whoops I thought you guys were already off the MindTouch login.  Anyway it's nothing major, just a nice to have.
We're moving off MindTouch login with next release, so we might be able to fix it sometime after that.
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 771644
(Assignee)

Updated

6 years ago
Component: Deki Infrastructure → Other
Product: Mozilla Developer Network → Mozilla Developer Network
You need to log in before you can comment on or make changes to this bug.