bugzilla.mozilla.org has resumed normal operation. Attachments prior to 2014 will be unavailable for a few days. This is tracked in Bug 1475801.
Please report any other irregularities here.

Calendar for English Holidays 2002-2015

VERIFIED FIXED

Status

Calendar
Website
--
enhancement
VERIFIED FIXED
7 years ago
7 years ago

People

(Reporter: rearwindow, Assigned: Jan)

Tracking

Sunbird 1.0b1

Details

Attachments

(2 attachments)

(Reporter)

Description

7 years ago
Created attachment 576632 [details]
EnglishHolidays.ics

User Agent: Mozilla/5.0 (Windows; U; Windows NT 6.1; en-GB; rv:1.9.2.24) Gecko/20111103 Firefox/3.6.24
Build ID: 20111103063747

Steps to reproduce:

I have extended the current English Holidays calendar for years 2012-2015. It now covers 2002-2015. 

Official bank holidays taken from http://www.direct.gov.uk/en/Employment/Employees/Timeoffandholidays/DG_073741.
(Reporter)

Comment 1

7 years ago
Created attachment 576634 [details]
EnglishHolidays.ics - exported version

This version was exported from Sunbird.
The previous version was written by Sunbird when the calendar was updated.

The previous version has the following extra lines,

X-WR-CALNAME:EnglishHolidays
X-WR-TIMEZONE:Europe/London

I guess you want the exported version.
Severity: normal → enhancement
Status: UNCONFIRMED → NEW
Ever confirmed: true
(Assignee)

Comment 2

7 years ago
Fixed in r98261 - thanks a lot for your contribution! :-)
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → FIXED
(Assignee)

Updated

7 years ago
Assignee: nobody → jan.bambach
Status: RESOLVED → VERIFIED
(Reporter)

Comment 3

7 years ago
(In reply to Jan Bambach [:Jan] from comment #2)
> Fixed in r98261 - thanks a lot for your contribution! :-)

The web page says 2002-2012, but the calendar is for 2002-2015.
(Reporter)

Comment 4

7 years ago
Can I reopen this bug report to get the web page calendar description corrected?
(In reply to rearwindow from comment #4)
> Can I reopen this bug report to get the web page calendar description
> corrected?

Jaaaaaaaan!!!!! ;-)
Status: VERIFIED → REOPENED
Resolution: FIXED → ---
(Assignee)

Comment 6

7 years ago
Sorry, looks like svn only checked in the caldata folder. This has been fixed in r99082. Thanks a lot for your contribution, Ian. And Happy Holidays!
Status: REOPENED → RESOLVED
Last Resolved: 7 years ago7 years ago
Resolution: --- → FIXED
(Assignee)

Updated

7 years ago
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.