Composing mail font changes size

RESOLVED DUPLICATE of bug 250539

Status

Thunderbird
Message Compose Window
RESOLVED DUPLICATE of bug 250539
6 years ago
6 years ago

People

(Reporter: miltonh26, Unassigned)

Tracking

7 Branch
x86_64
Linux

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

6 years ago
Created attachment 576667 [details]
Font Change Size.png

User Agent: Mozilla/5.0 (X11; Linux x86_64) AppleWebKit/535.1 (KHTML, like Gecko) Ubuntu/11.04 Chromium/14.0.835.202 Chrome/14.0.835.202 Safari/535.1

Steps to reproduce:

1. Set the composition font to a larger size in preferences. 
2. Compose a message. 
3. Start typing a line of text (the font size is OK usually, but this is also intermittent)
4. Leave an extra space at the end of the line
5. Put focus on a different window (remove focus from the Composition window)
6. Return focus to the composition window again
7. Place the cursor at the end of the last line typed (right after the space char)
8. Start typing again



Actual results:

Notice the font size has changed to the system default size, and is not the same size as the previously typed text. (See attached image)


Expected results:

Font should have the same size as the last character typed (the space) which in this case is the size set in preferences.

I'm using Thunderbird 7.0 on Linux Mint (Ubunutu). Problem first appeared with the change from T3.0 to T3.1 and has persisted through to T7.0 and is driving me crazy.

Comment 1

6 years ago
(In reply to miltonh26 from comment #0)
See: http://getsatisfaction.com/mozilla_messaging/topics/font_markup_problems_in_the_compose_message_window
Status: UNCONFIRMED → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 250539
You need to log in before you can comment on or make changes to this bug.