If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

i have iframe in the page where the src is provided through javascript but the page does not load well until i refresh the page

RESOLVED DUPLICATE of bug 705049

Status

()

Core
General
RESOLVED DUPLICATE of bug 705049
6 years ago
6 years ago

People

(Reporter: sunil, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

6 years ago
User Agent: Mozilla/4.0 (compatible; MSIE 8.0; Windows NT 6.1; Trident/4.0; SLCC2; .NET CLR 2.0.50727; .NET CLR 3.5.30729; .NET CLR 3.0.30729; Media Center PC 6.0; .NET4.0C; .NET4.0E)

Steps to reproduce:

for ex: http://staging.dingobrand.com/askDingo.aspx is the one of the page effected in my site in the page if we click the links below the tab topics it should load other page which has iframe but the iframe is not loaded until i refresh the page

Updated

6 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 705049
You need to log in before you can comment on or make changes to this bug.