Basic formatting problem in recent Thunderbird versions

RESOLVED DUPLICATE of bug 250539

Status

Thunderbird
General
--
major
RESOLVED DUPLICATE of bug 250539
6 years ago
6 years ago

People

(Reporter: cjwilliams43@gmail.com, Unassigned)

Tracking

9 Branch
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

6 years ago
User Agent: Mozilla/5.0 (Windows NT 5.1; rv:8.0) Gecko/20100101 Firefox/8.0
Build ID: 20111104165243

Steps to reproduce:

I get messages about 250539 and am unable to comment there.

Formatting has been a pain in recent versions.  I suggest that correction of this basic problem is of greater importance than other problems that have veeb created in the last year or so.

Such problems as being unable to get rid of the filter and the wasted screen space for message headers.

Help!

PS This problem has been with us since about Version 7


Actual results:

Formatting messed up in lists and following lists.


Expected results:

Retain the existing formatting.
(Reporter)

Comment 1

6 years ago
Typo corrected:

Formatting has been a pain in recent versions.  I suggest that correction of this basic problem is of greater importance than other problems that have been created in the last year or so.
(Reporter)

Updated

6 years ago
Severity: normal → major

Comment 2

6 years ago
So, this is a duplicate of bug 250539 or what exactly are you talking about?
If yes, please mark as a duplicate if you can, otherwise be more specific.
(Reporter)

Comment 3

6 years ago
(In reply to rsx11m from comment #2)
> So, this is a duplicate of bug 250539 or what exactly are you talking about?
> If yes, please mark as a duplicate if you can, otherwise be more specific.

Yes, it is, to a degree, but it also points to two recently added problems:
"Such problems as being unable to get rid of the filter and the wasted screen space for message headers.
"

Comment 4

6 years ago
Sorry, but I don't see how this relates to the editor formatting issues.
Which "filter" are you talking about and where to the message headers appear?
(Reporter)

Comment 5

6 years ago
Created attachment 577020 [details]
Illustrates wasted space.  Earlier versions showed a single line.

Comment 6

6 years ago
One issue per bug, please.

All of these issues have bugs filed on them anyway: bug 250539, bug 570815, and bug 464309.

Comment 7

6 years ago
Closing as duplicate per previous comment #5 with the formatting issue being your primary concern (as mentioned so in the opening description). Also have a look at the https://addons.mozilla.org/thunderbird/addon/compactheader/ extension to save some vertical space in the message headers, hopefully addressing comment #5.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 250539
(Reporter)

Comment 8

6 years ago
Been there done that.

Many thanks for pointing me to this.  As so may reviewers said "It now works in the old way, why was it changed?

This is great.

Let's hope for 250539 now.  It is really an ongoing operational challenge.
You need to log in before you can comment on or make changes to this bug.