Pressing backspace firefox won't go backward on Linux

RESOLVED INVALID

Status

()

RESOLVED INVALID
7 years ago
6 years ago

People

(Reporter: hong, Unassigned)

Tracking

8 Branch
x86_64
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

7 years ago
User Agent: Mozilla/5.0 (Windows NT 6.0) AppleWebKit/535.2 (KHTML, like Gecko) Chrome/15.0.874.106 Safari/535.2

Steps to reproduce:

Open a webpage, and navigate to another webpage. Then press <Backspace>.


Actual results:

On Linux, firefox doesn't go backward, while on Windows, firefox would go backward.


Expected results:

Firefox should go backward on Linux.
(Reporter)

Updated

7 years ago
OS: Windows Vista → Linux
Hardware: x86 → x86_64

Comment 1

7 years ago
The backspace key is a Windows shortcut to mirror what IE does. By default it doesn't do anything on Linux (and many disable it on Windows too). See here for more info and how to change the setting if you wish:  http://kb.mozillazine.org/Browser.backspace_action
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → INVALID

Updated

6 years ago
Duplicate of this bug: 790917
You need to log in before you can comment on or make changes to this bug.