Last Comment Bug 705212 - [ICS] - Dim ic_awesomebar_go.png and ic_awesomebar_search.png
: [ICS] - Dim ic_awesomebar_go.png and ic_awesomebar_search.png
Status: RESOLVED FIXED
: uiwanted
Product: Firefox for Android
Classification: Client Software
Component: General (show other bugs)
: unspecified
: ARM Android
: P3 normal (vote)
: ---
Assigned To: Lucas Rocha (:lucasr)
:
Mentors:
: 706856 (view as bug list)
Depends on:
Blocks: 701374
  Show dependency treegraph
 
Reported: 2011-11-24 19:19 PST by Aaron Train [:aaronmt]
Modified: 2012-01-09 11:42 PST (History)
5 users (show)
See Also:
Crash Signature:
(edit)
QA Whiteboard:
Iteration: ---
Points: ---
Has Regression Range: ---
Has STR: ---
fixed
11+


Attachments
ICS Screenshot (14.38 KB, image/png)
2011-11-24 19:19 PST, Aaron Train [:aaronmt]
no flags Details
New graphic assets (4.82 KB, application/zip)
2011-12-01 12:38 PST, Ian Barlow (:ibarlow)
no flags Details
Update go/search icon on AwesomeBar for ICS/Honeycomb (4.48 KB, patch)
2011-12-02 02:56 PST, Lucas Rocha (:lucasr)
mark.finkle: review+
Details | Diff | Splinter Review

Description Aaron Train [:aaronmt] 2011-11-24 19:19:44 PST
Created attachment 576862 [details]
ICS Screenshot

On ICS: ic_awesomebar_go.png, and ic_awesomebar_search.png are quite dark and hard to see, perhaps they can be brightened?

See attached screenshot.

--
Samsung Nexus S (Android 2.3.6)
20111124104917
http://hg.mozilla.org/projects/birch/rev/7b649958d99d
Comment 1 Lucas Rocha (:lucasr) 2011-11-25 02:46:07 PST
Ian, could you attach new icons for ICS (mdip, hdpi, xhdpi)?
Comment 2 Lucas Rocha (:lucasr) 2011-12-01 09:25:33 PST
*** Bug 706856 has been marked as a duplicate of this bug. ***
Comment 3 Lucas Rocha (:lucasr) 2011-12-01 09:54:52 PST
Ping?
Comment 4 Ian Barlow (:ibarlow) 2011-12-01 12:38:24 PST
Created attachment 578359 [details]
New graphic assets

These ought to show up a little better!
Comment 5 Lucas Rocha (:lucasr) 2011-12-02 02:56:27 PST
Created attachment 578536 [details] [diff] [review]
Update go/search icon on AwesomeBar for ICS/Honeycomb
Comment 6 Lucas Rocha (:lucasr) 2011-12-02 08:53:48 PST
Pushed: http://hg.mozilla.org/projects/birch/rev/7a441db503c3

Note You need to log in before you can comment on or make changes to this bug.