image is distorted when slowly loading big JPEG file

RESOLVED DUPLICATE of bug 703231

Status

()

Core
ImageLib
RESOLVED DUPLICATE of bug 703231
6 years ago
6 years ago

People

(Reporter: ttaubert, Unassigned)

Tracking

({regression})

Trunk
x86
Mac OS X
regression
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(2 attachments)

Created attachment 576872 [details]
distorted image while loading

When visiting a page that has a large image on it (it's scaled down via width/height attributes, I think that's important) this image isn't displayed correctly. Even when finished loading it's still distorted. When I move the mouse cursor over the image it's updated and corrected.

I can reproduce it every time after I cleared the cache and load the given url. I'm using Nightly and iirc I already saw this issue on my Linux box before.
Created attachment 576873 [details]
distorted image when loaded
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 703231
You need to log in before you can comment on or make changes to this bug.