about:addons doesn't have the correct information, and buttons don't work

RESOLVED INVALID

Status

()

Firefox for Android
General
RESOLVED INVALID
6 years ago
2 years ago

People

(Reporter: samth, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: addons manager)

(Reporter)

Description

6 years ago
The about:addons page lists my two addons (adblock plus, and phony), both of which show three buttons below them: "Options", "Enable", "Uninstall".  However, neither "Options" nor "Enable" do anything when clicked, and both appear to be working correctly.
Mark, are the available buttons wired up?
Status: UNCONFIRMED → NEW
Ever confirmed: true
OS: Linux → Android
Hardware: x86 → ARM

Updated

6 years ago
Whiteboard: addons manager
you were looking at the desktop about:addons. A mobile version has since landed.
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.