downloading ALL files show up at "attachment.ashx"

RESOLVED DUPLICATE of bug 703015

Status

()

Firefox
General
RESOLVED DUPLICATE of bug 703015
7 years ago
7 years ago

People

(Reporter: eric stone, Unassigned)

Tracking

8 Branch
x86
Mac OS X
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

7 years ago
User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.5; rv:8.0.1) Gecko/20100101 Firefox/8.0.1
Build ID: 20111120135848

Steps to reproduce:

on an email, I select to download an attached file 


Actual results:

- before yesterday's update, it would save the .jpg or .doc as a .jpg or .doc....
today....it saves everything as 'attachment.ashx'

i can go in and manually rename the file, but what a total pain.


Expected results:

if it is a .doc attached, then a .doc should show up, downloaded.
(Reporter)

Comment 1

7 years ago
I was working through the University of Iowa's email system.  HawkMail.  UIowa.edu
There is not much information in this bug report like a public accessible testcase or http headers.
I guess this is a dupe of bug 703015
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 703015
You need to log in before you can comment on or make changes to this bug.