Status

VERIFIED WORKSFORME
7 years ago
6 years ago

People

(Reporter: him, Unassigned)

Tracking

SeaMonkey 2.5 Branch
x86_64
Windows 7

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

7 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:8.0.1) Gecko/20111121 SeaMonkey/2.5
Build ID: 20111121045514

Steps to reproduce:

had several browser windows and one download window running. I clicked a fried in the facebook chat.


Actual results:

Seamonkey showed an hourglass and locked up. Pushing CTRL+ALT+DEL freezed my Win7 x64 completely. Had to push hardware reset.

Comment 1

7 years ago
Does this happen everytime you click on a fried?
How many times has this happened when you were on Facebook?
SeaMonkey can't cause the OS to hang. Perhaps your Windows box locked up causing SeaMonkey to show the hourglass figure and it was just a co-incidence that you were chatting on Facebook at that time.
(Reporter)

Comment 2

7 years ago
It seems that the problem occurs when loading special websites. 

I had the problem twice. Once when I clicked on the facebook chat and a second time after I restarted my machine and Seamonkey restored all windows that were open before the crash. After that I went back to the older version 2.4.1.

I don't know which website caused the problem, I had about 15 windows of seamonkey in my taskbar when my system locked up. First Seamonkey showed the hourglas and I was not able to close it. Then I was not able to click the taskbar or open an explorer window. CTRL-ALT-DEL brought a black screen and I was not able to go back to win7 again.
A system freeze or crash/BSOD is never the fault of a usermode application like Seamonkey or Firefox. This is always the fault of a driver or the hardware.

Try updating your graphic card driver or disable the hardware acceleration.
A usermode application can only cause system problems if it allocates all available memory but you can look at the used memory with the taskmanager.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → INVALID
(Reporter)

Comment 4

7 years ago
The driver of my graphic card Matrox M9120 PCIe x16 is the latest version already. I'll try with hardware acceleration disabled. 

I haven't had the problem in Seamonkey version 2.4.1 with hardware acceleration enabled on this machine. 

On my notebook I use Seamonkey 2.5 with hardware acceleration enabled without any problems for three days now. The graphic card is NVIDIA NVS 3100M.
(Reporter)

Comment 5

7 years ago
When I searched in google I found several links where other user have similar problems with Firefox. 
http://forums.techguy.org/windows-xp/968646-solved-computer-freezes-while-using.html

Now I installed version 2.5 again and checked about:support 

As shown below, hardware acceleration is already disabled for my graphic card.

Graphics     
Adapter DescriptionMatrox M9120 PCIe x16
Vendor ID102b
Device ID0540
Adapter RAMUnknown
Adapter DriversMxMUm64 MxMUm64 MxMUm MxMUm
Driver Version2.1.0.105
Driver Date8-16-2011
Vendor ID (GPU #2)000c
Device ID (GPU #2)000c
Adapter RAM (GPU #2)UnknownAdapter 
Drivers (GPU #2)Unknown
Driver Version (GPU #2)6.1.7600.16385
Driver Date (GPU #2)6-21-2006
Direct2D EnabledBlocked for your graphics card because of unresolved driver issues.
DirectWrite Enabledfalse (6.1.7601.17514)
ClearType ParametersClearType parameters not found
WebGL RendererBlocked for your graphics card because of unresolved driver issues.
GPU Accelerated Windows0/1. 
Blocked for your graphics card because of unresolved driver issues.


Now I unchecked the box "hardware acceleration" in version 2.5. Hope the problem won't occur again.
(Reporter)

Comment 6

7 years ago
Had the same problem again today. Hardware acceleration is still off, no other changes to my hard- and software.

I opened a group of bookmarks in 25 tabs. Not all bookmarked sites were loaded completely. Some seemed to load forever. I closed these tabs. In other browser windows no more connections could be established. I closed Seamonkey and started it again. The window did not appear, so I tried to start the Windows taskmanager. As the taskmanager did not appear, I tried to shutdown my machine. After a about half a minute the screen was frozen on windows desktop, so I had to push the reset button again.
Resolution: INVALID → WONTFIX
(Reporter)

Comment 7

7 years ago
Today I had the lockup problem again. Now the rebuild of my raid-started automatically after switching off power and restart. I hope not to loose any data...

Now I use Seamonkey 2.6.1 and the problem still persists. It occurs about once a week. 
The only solution at this time is to go back to ver. 2.4.1. This was the latest version where I never had this serious problem. 

It does not seem to be a problem of the graphic card or driver. Hardware acceleration is switched off and I've updated my matrox driver again to the latest version. 

I also updated my network driver because it seems to be a network problem. When Seamonkey hangs, there may be a lot of traffic on the network port. The control LED is blinking with high frequency at this time, taskmanager and explorer can't be started, already open explorer windows can't access network shares and the machine can't be reached by ping from another machine. That's why I updated the MARVEL YUKON network driver via Windowsupdate although ASUS does not offer this driver version for my mainboard P6T Deluxe V2.

The problem must have something to do with network settings. Now I'll try with "pipelining" switched off in Seamonkey.

I must admit the problem only occurs on the machine with the ASUS mainboard, but it's obvious that it has something to do with Seamonkey, too. Up to version 2.4.1 I haven't had such problems before.
Status: RESOLVED → VERIFIED
(Reporter)

Comment 8

7 years ago
Today I had another situation that caused Seamonkey 2.6.1 to stop responding. 

When using Microsoft Silverlight, independent of version 4 oder 5, when searching for "Fürstenfeldbruck" in maps, I get this site:
http://www.bing.com/maps/default.aspx?q=f%C3%BCrstenfeldbruck&mkt=de-DE&FORM=BYFD

After clicking on the blue man an positioning him inside the town, I get the blue/grey background. No pictures are displayed. That's the same as my IE8 does, maybe a problem of bing however.

Now I search for another place, e.g. "Friedberg" and after a while, I get the message "unresponsive script...". The message will come again and again until Seamonkey does not respond anymore. I have to kill the task and the process of Seamonkey via taskmanager. This is no problem in IE8.

Perhaps my first problem above (Win7x64 not responding anymore) is also caused by javasript. From version 2.4.1 to 2.5 I fond a new entry in about:config javascript.options.gc_on_memory_pressure. Maybe it is a problem of javascript and the memory-management of Seamonkey.
(Reporter)

Comment 9

7 years ago
The problem seems to be fixed in version 2.7 or later. I never had any lockups of my system since using those versions.
(Reporter)

Comment 10

7 years ago
The lockup problem occurs again in version 2.8!

I had no system freezes in recent weeks with version 2.7. After installing 2.8 it only lasted for two days until my system didn't respond when opening 36 tabs from bookmark menu. 

This time I was able to move the mouse cursor, but I wasn't able to click anything and the keyboard did not accept any inputs.
(Reporter)

Comment 11

6 years ago
I had the freezing problem again in recent versions (2.14 / 2.15) on different machines. When browsing in many windows (more than 20 browser windows) system locked up every 4 or 5 days. 

Now I found the reason for this problem. It is the pipelining feature!
I deactivated pipelining and the problem didn't occur on any of my systems for two weeks now.

Updated

6 years ago
Resolution: WONTFIX → WORKSFORME
You need to log in before you can comment on or make changes to this bug.