message attachment not visible [regression]

RESOLVED DUPLICATE of bug 701261

Status

--
major
RESOLVED DUPLICATE of bug 701261
7 years ago
7 years ago

People

(Reporter: raal, Unassigned)

Tracking

8 Branch
x86
All

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

7 years ago
Created attachment 577048 [details]
testing message

User Agent: Mozilla/5.0 (Ubuntu; X11; Linux i686; rv:8.0) Gecko/20100101 Firefox/8.0
Build ID: 20111115183158

Steps to reproduce:

In some messages (from one supplier) I cannot see an attachment. Attachmennt is visible when I perform forward message. Attachment is pdf file. This behaviour is regression, in TB 7 there was not problems. Tested on Windows+TB 8; Linux + TB 10.

1 - open testing message -> no attachment in message visible
2 - click Forward



Actual results:

In forwarded message is attachment present.


Expected results:

An attachment should be visible in inbox.
(Reporter)

Updated

7 years ago
Severity: normal → major
OS: Linux → All

Updated

7 years ago
Attachment #577048 - Attachment mime type: application/octet-stream → text/plain

Comment 1

7 years ago
This is bug 701619 which in turn has been duped against bug 701261.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 701261
You need to log in before you can comment on or make changes to this bug.