Last Comment Bug 705462 - [autoconfiguration] Setting my mozilla account through the "Mail Account Setup" does not find up the configuration
: [autoconfiguration] Setting my mozilla account through the "Mail Account Setu...
Status: RESOLVED FIXED
:
Product: Thunderbird
Classification: Client Software
Component: General (show other bugs)
: unspecified
: x86 Mac OS X
: -- normal (vote)
: ---
Assigned To: Nobody; OK to take it and work on it
:
:
Mentors:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2011-11-26 10:24 PST by Armen Zambrano [:armenzg] (EDT/UTC-4)
Modified: 2011-11-29 08:29 PST (History)
2 users (show)
See Also:
Crash Signature:
(edit)
QA Whiteboard:
Iteration: ---
Points: ---


Attachments

Description Armen Zambrano [:armenzg] (EDT/UTC-4) 2011-11-26 10:24:31 PST
I installed Daily (Mac OS X 10.7 20111126 build) and I tried to add my @mozilla.com account but it says "Looking up configuration: Email provider" for-e-ver.

I can stop it and set it up manually but I thought I would let you know.
Comment 1 Ludovic Hirlimann [:Usul] 2011-11-28 04:54:30 PST
(In reply to Armen Zambrano G. [:armenzg] - Release Engineer from comment #0)
> I installed Daily (Mac OS X 10.7 20111126 build) and I tried to add my
> @mozilla.com account but it says "Looking up configuration: Email provider"
> for-e-ver.
> 
> I can stop it and set it up manually but I thought I would let you know.

Mike was this what you were seeing the other day ?
Comment 2 Mike Conley (:mconley) 2011-11-28 06:19:39 PST
Yes, this sounds to me like bug 705072 - Armen, are you able to try the latest Daily and see if the problem is resolved for you?

Thanks,

-Mike
Comment 3 Armen Zambrano [:armenzg] (EDT/UTC-4) 2011-11-29 08:29:57 PST
I verified this works with the 20111128 build.
Thanks guys :)

Note You need to log in before you can comment on or make changes to this bug.