opening a link in a new tab no longer puts it next to the parent

RESOLVED INVALID

Status

()

RESOLVED INVALID
7 years ago
7 years ago

People

(Reporter: k0scist, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

7 years ago
I don't have a regression range handy,but sometime in the last few weeks nightly has begun to open new tabs from either the right-click menu or via an <a href="..." target="_blank"> at the end of the tab bar vs how it used to right next to the parent tab.  I have not knowingly change configuration on any of the machines I have seen this on.  Is this a regression? 

see also: https://bugzilla.mozilla.org/show_bug.cgi?id=465673#c162
Can you reproduce this in safe mode?
(Reporter)

Comment 2

7 years ago
Good call.  It turns out Tab Mix Plus got auto-reenabled at some point which was causing this behaviour which was installed on multiple machines. Closing.
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.