Chrome unusable after Smart Update

VERIFIED INVALID

Status

SeaMonkey
Installer
--
major
VERIFIED INVALID
18 years ago
14 years ago

People

(Reporter: Edward Kandrot, Assigned: Sean Su)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
I had a clean install of 6.0 from the web site, www.netscape.com, under Win2k.
Yesterday, I did the Smart Update from the web site, www.netscape.com.  After it
had completed, the chrome for the Buddy side bar became unusable.  The menus
draw as plain text, none of the buttons draw, and none of the skin draws, just
text and some icons.  I was able to Sign In, and have someone send me a chat,
since I could not figure out how to get one myself without the chrome.  The chat
window was just a window, with the text of my messages, and some icons.  No
frames, or skin, etc.

Comment 1

18 years ago
i think this isn't a mozilla problem, but a problem in the netscape skin for the
NIM.
so resolution -> invalid?
(Assignee)

Comment 2

18 years ago
kandrot, this is a N6 related bug.  Please file it in bugscape.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → INVALID

Comment 3

17 years ago
verify
see bugscape 4108
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.