Keyboard shortcut still not working

RESOLVED DUPLICATE of bug 429824

Status

Thunderbird
General
RESOLVED DUPLICATE of bug 429824
6 years ago
6 years ago

People

(Reporter: bozzunter, Unassigned)

Tracking

9 Branch
x86
Mac OS X

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

6 years ago
User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10_7_2) AppleWebKit/534.51.22 (KHTML, like Gecko) Version/5.1.1 Safari/534.51.22

Steps to reproduce:

Under Mac Os 10.7.2, I assigned a keyboard shortcut to the File-Attachments-Save All command. Exactly as it happened under version 8, nothing happens: there's no way to trigger the menu item through a shortcut.


Actual results:

Nothing happened, i.e. the command didn't work.


Expected results:

I still don't understand why you don't fix such a thing, especially after reporting that TB 9 has a better way of handling attachments.
(In reply to bozzunter from comment #0)
> Under Mac Os 10.7.2, I assigned a keyboard shortcut to the
> File-Attachments-Save All command. Exactly as it happened under version 8,
> nothing happens: there's no way to trigger the menu item through a shortcut.

Did you do that using the systems preferences ?
(Reporter)

Comment 2

6 years ago
Yes.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 429824
You need to log in before you can comment on or make changes to this bug.