Sorting Bookmarks in alpha-numeric order in bookmark menu

VERIFIED DUPLICATE of bug 64272

Status

SeaMonkey
Bookmarks & History
VERIFIED DUPLICATE of bug 64272
17 years ago
13 years ago

People

(Reporter: Michael Henderson, Assigned: Ben Goodger (use ben at mozilla dot org for email))

Tracking

Trunk
x86
Windows ME

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: DUPEME)

(Reporter)

Description

17 years ago
I am unable to apply the sort of bookmark, attained through the bookmark
management console, to the bookmark drop down menu. Any ideas?

mdh
Summary: Sorting Bookmarks in alpha-numeric order. → Sorting Bookmarks in alpha-numeric order in bookmark menu

Comment 1

17 years ago
It's not your fault :-) Bookmarks just don't do that yet, never have. I belive there
is already a bug addressing this issue.

Comment 2

17 years ago
sounds like bug 64272 (a part of it anyway)
Whiteboard: DUPEME

Comment 3

17 years ago
Yeah thats the bug.

*** This bug has been marked as a duplicate of 64272 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 4

17 years ago
Verified dup.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.