Add me to planet, please

RESOLVED DUPLICATE of bug 711484

Status

RESOLVED DUPLICATE of bug 711484
7 years ago
5 years ago

People

(Reporter: mlevesque, Unassigned)

Tracking

Details

(Reporter)

Description

7 years ago
http://rwxweb.wordpress.com

Thanks :)
The planet team will need you to provide a short bio that introduces you to the planet audience, examples here: https://blog.mozilla.com/planet/
Waiting for bio and planet team approval.
Still waiting for bio and planet team approval.

Comment 4

7 years ago
Michelle, can you give us a short bio so we can introduce you to the planet audience? See http://blog.mozilla.com/planet/ for some examples.

Comment 6

7 years ago
"Michelle is currently working with the Mozilla Foundation to create a web literate planet.  She plans to teach the world how to become producers (and not just consumers) on the web, so that they can share ideas and express themselves to the rest of the world."

Michelle, unless you object quickly, we're going to introduce you with this short bio piece from your blog when we make the next round of updates. 

r=asa
Looking in the config to add this and realized there was another bug dealt with in bug 711484.

Marking duplicate accordingly.

/I've been fooled.
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 711484
You need to log in before you can comment on or make changes to this bug.