Switch releng infra to point to graphs-old until we can switch to graphs-new

RESOLVED DUPLICATE of bug 706729

Status

RESOLVED DUPLICATE of bug 706729
7 years ago
5 years ago

People

(Reporter: armenzg, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

7 years ago
rhelmer in bug 698989 wants to rename graphs to graphs-old and graphs-new to graphs.

This means that our URLs in tbpl would break as-is.
To avoid blocking him while we figure out how the URLs for graphs-new should look like we could switch to graphs-old and follow up in another bug how to point everyone to the 2.0 graphs host.

In other words:
* bug 705747 - rhelmer makes graphs-old to point to current graphs (1.0 version)
* this bug - we switch to point to graphs-old
* bug 698989 - rhelmer switches graphs to the 2.0 version
* we file a separate bug to figure out how to switch to the 2.0 version of graphs

Please let me know if you think this plan doesn't work well.
(Reporter)

Comment 1

7 years ago
No point on having two bugs for the same thing.
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 706729
(Assignee)

Updated

5 years ago
Product: mozilla.org → Release Engineering
You need to log in before you can comment on or make changes to this bug.