Revision comments are saved and display for new comments

VERIFIED WORKSFORME

Status

VERIFIED WORKSFORME
7 years ago
7 years ago

People

(Reporter: rbillings, Unassigned)

Tracking

unspecified
2011-12-13

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

7 years ago
When approving a new revision for a KB article, your last entered comment will return and populate the 'comments' box.

1) review an article, approve and add comment 
2) review a second article, approve

expected: comment box is empty
actual: comment box has previous comment in it
The comment box is related to the Need Change checkbox. This is working as intended. Although maybe we need better UI to show they are related?
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → WORKSFORME
OS: Mac OS X → All
Hardware: x86 → All
(Reporter)

Comment 2

7 years ago
I can no longer repro either.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.