Closed Bug 705935 Opened 8 years ago Closed 7 years ago

Intermittent Android REFTEST TEST-UNEXPECTED-FAIL | tests/layout/reftests/transform-3d/sorting-1-ref.html | load failed: null

Categories

(Core :: Layout, defect)

11 Branch
ARM
Android
defect
Not set

Tracking

()

RESOLVED DUPLICATE of bug 789751

People

(Reporter: mbrubeck, Unassigned)

References

Details

(Keywords: intermittent-failure)

https://tbpl.mozilla.org/php/getParsedLog.php?id=7615464&tree=Mozilla-Inbound
Android XUL Tegra 250 mozilla-inbound opt test reftest-3 on 2011-11-28 12:57:39 PST for push 6cf9f0eed660

REFTEST INFO | Loading a blank page
REFTEST TEST-START | http://10.250.48.218:30171/tests/layout/reftests/transform-3d/perspective-origin-1b.html | 2271 / 2395 (94%)
REFTEST TEST-PASS | http://10.250.48.218:30171/tests/layout/reftests/transform-3d/perspective-origin-1b.html | image comparison (==) 
REFTEST INFO | Loading a blank page
REFTEST TEST-START | http://10.250.48.218:30171/tests/layout/reftests/transform-3d/sorting-1a.html | 2272 / 2395 (94%)
REFTEST TEST-START | http://10.250.48.218:30171/tests/layout/reftests/transform-3d/sorting-1-ref.html | 2272 / 2395 (94%)
REFTEST TEST-UNEXPECTED-FAIL | http://10.250.48.218:30171/tests/layout/reftests/transform-3d/sorting-1-ref.html | load failed: null
REFTEST INFO | Saved log: START http://10.250.48.218:30171/tests/layout/reftests/transform-3d/sorting-1a.html
REFTEST INFO | Saved log: [CONTENT] OnDocumentLoad triggering AfterOnLoadScripts
REFTEST INFO | Saved log: Initializing canvas snapshot
REFTEST INFO | Saved log: DoDrawWindow 0,0,800,1000
REFTEST INFO | Saved log: [CONTENT] RecordResult fired
REFTEST INFO | Saved log: RecordResult fired
REFTEST INFO | Saved log: START http://10.250.48.218:30171/tests/layout/reftests/transform-3d/sorting-1-ref.html
REFTEST INFO | Loading a blank page
REFTEST TEST-START | http://10.250before 380928, after 380928, break 057f3000
before 380928, after 380928, break 057f3000
before 380928, after 380928, break 057f3000
before 380928, after 380928, break 057f3000
before 380928, after 380928, break 057f3000
Whiteboard: [android_tier_1][orange] → [orange]
Status: NEW → RESOLVED
Closed: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 789751
Whiteboard: [orange]
You need to log in before you can comment on or make changes to this bug.