How do I permanently remove "Home of the Mozilla Project" tab?

RESOLVED WORKSFORME

Status

()

Firefox
General
RESOLVED WORKSFORME
6 years ago
6 years ago

People

(Reporter: stoyle43@bigpond.com, Unassigned)

Tracking

8 Branch
x86
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

6 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; rv:8.0) Gecko/20100101 Firefox/8.0
Build ID: 20111104165243

Steps to reproduce:

Google is my home page, but every time I open Google, the "Home of the Mozilla Project" tab appears as well and it refuses to be deleted. How can I remove it permanently?

Comment 1

6 years ago
Does the issue still occur if you start Firefox in Safe Mode?
https://support.mozilla.com/en-US/kb/Safe+Mode

Which Google/Home Page-URL do you use?

Comment 2

6 years ago
Do you have a Google account? And if so, does the issue occur both when you are signed in and signed out?

Comment 3

6 years ago
I've tried the same on Firefox 9.0.1 on Windows 7 x64 and the behavior was as expected: 
1) Set the home page as Google.
2) On "When Firefox starts" I choose "Show my home page".
2) Close the browser.
3) Open the browser: the start page is Google.

Is this bug solved? If so, can anyone close it please?

Updated

6 years ago
Assignee: nobody → markos.silvano
Status: UNCONFIRMED → ASSIGNED
Ever confirmed: true
Uhh, is there some background I'm missing here? We have an original reporter who never responded, and another person in comment 3 talking about something that may or may not be related...  Why was this assigned? Rogério?

I'm going to close this as INCOMPLETE, since we never heard back from the original reporter. Hard to say what's happening as described in comment 0, and without further info there's nothing else to do.
Status: ASSIGNED → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → INCOMPLETE

Comment 5

6 years ago
We are working on a project of development of free software. We're trying to help with Firefox, solving some bugs from the list of student projects, this bug was on the list, if I'm not mistaken.
Marcos Silvano works in my group. Assigns to Marcos, because he tried to see what happened and everyone could see the result and then close as is being done.
(Reporter)

Comment 6

6 years ago
Sorry for not responding earlier. The issue still occurs when I log in and log out of my google account.
Please advise how to start Firefox in safe mode. Thank you.
Status: RESOLVED → REOPENED
Resolution: INCOMPLETE → ---

Comment 7

6 years ago
Stoyle, can you show your Firefox preferences and describe the steps to reproduce this behavior? I'm using the Firefox 9.0.1 on Windows 7 x64 and Ubuntu 10.10 x86. This behavior doesn't occur. Are you using some Firefox extension for Google?
(Reporter)

Comment 8

6 years ago
Today I have made Firefox my home page, re-started my computer and the annoying tab is still there. I am not using a firefox extension for ggogle.

Updated

6 years ago
Assignee: markos.silvano → nobody

Comment 9

6 years ago
Could this behavior be the result from virus action on Windows?

Comment 10

6 years ago
Stoyle, can you describe in details which are the steps? I can't reproduce this issue. Please, also send an attachment with the Tools->Preferences screenshot.
(Reporter)

Comment 11

6 years ago
The problem has been solved. A friend of mine removed most of the programs from my task bar, and he also removed a lot of plugins. When the computer was re-booted, the "Home of the Mozilla Project" had disappeared.
Thank you to all those people for your suggestions and ideas.

Comment 12

6 years ago
Stoyle, Can you mark this bug with status RESOLVED and WORKSFORME?
(Reporter)

Updated

6 years ago
Status: REOPENED → RESOLVED
Last Resolved: 6 years ago6 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.