Closed Bug 705999 Opened 8 years ago Closed 8 years ago

crash [@ mozalloc_abort dexDataMapAlloc Java_org_mozilla_gecko_GeckoAppShell_nativeRun ]

Categories

(Firefox for Android :: General, defect, P5, critical)

ARM
Android
defect

Tracking

()

RESOLVED WORKSFORME

People

(Reporter: nhirata, Unassigned)

References

Details

(Keywords: crash, topcrash, Whiteboard: [native-crash], str-wanted, [QA+])

Crash Data

This bug was filed from the Socorro interface and is 
report bp-bc4e2ae5-3c76-4ab4-9271-5604b2111123 .
============================================================= 
Crashing Thread
Frame 	Module 	Signature [Expand] 	Source
0 	libmozalloc.so 	mozalloc_abort 	memory/mozalloc/mozalloc_abort.cpp:66
1 	libc.so 	libc.so@0x1a141 	
2 	libdvm.so 	dexDataMapAlloc 	
3 	libmozutils.so 	Java_org_mozilla_gecko_GeckoAppShell_nativeRun 	other-licenses/android/APKOpen.cpp:250
4 		@0x49fd5006 	
5 	libmozutils.so 	Java_org_mozilla_gecko_GeckoAppShell_notifyGeckoOfEvent 	other-licenses/android/APKOpen.cpp:251
6 	libdvm.so 	dvmPlatformInvoke 	
7 	libdvm.so 	dvmCallJNIMethod_general 	
8 	libdvm.so 	dvmResolveNativeMethod 	
9 	libdvm.so 	dvmAsmSisterStart 	
10 	libdvm.so 	dvmMterpStd 	
11 	libdvm.so 	dvmInterpret 	
12 	libdvm.so 	dvmInvokeMethod 	
13 	libdvm.so 	dvmFreeDexOrJar 	
14 	libdvm.so 	dvmAsmSisterStart 	
15 	libdvm.so 	dvmMterpStd 	
16 	libdvm.so 	dvmInterpret 	
17 	libdvm.so 	dvmCallMethodV 	
18 	libdvm.so 	JNI_CreateJavaVM 	
19 	libandroid_runtime.so 	libandroid_runtime.so@0x3b7df 	
20 	libandroid_runtime.so 	libandroid_runtime.so@0x3d175 	
21 	dalvik-LinearAlloc (deleted) 	dalvik-LinearAlloc @0x725be 	
22 	dalvik-heap (deleted) 	dalvik-heap @0x40ea6 	
23 	libcutils.so 	property_get 	
24 	libcutils.so 	set_process_name 	
25 	app_process 	app_process@0xccb 	
26 	app_process 	app_process@0x1026 	
27 	libandroid_runtime.so 	libandroid_runtime.so@0xd67b6 	
28 	app_process 	app_process@0xb32 	
29 	app_process 	app_process@0xb32 	
30 	libc.so 	libc.so@0x1508f
Summary: crash [@ mozalloc_abort dexDataMapAlloc] → crash [@ mozalloc_abort dexDataMapAlloc Java_org_mozilla_gecko_GeckoAppShell_nativeRun ]
Priority: -- → P5
Duplicate of this bug: 711926
Crash Signature: [@ mozalloc_abort | dexDataMapAlloc] → [@ mozalloc_abort | dexDataMapAlloc] [@ mozalloc_abort | Java_org_mozilla_gecko_GeckoAppShell_nativeRun]
This is a crash signature that masks a bunch of Java crashes.
Closing this bug out as a) it's not a top crasher, b) the signatures that remain for this bug for the last several weeks have java signatures in them and are in older builds that don't have the Java change.
Status: NEW → RESOLVED
Closed: 8 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.