Last Comment Bug 706020 - Remove outdated Seamonkey Profile Migrator (Part 2)
: Remove outdated Seamonkey Profile Migrator (Part 2)
Status: RESOLVED FIXED
:
Product: Firefox
Classification: Client Software
Component: Migration (show other bugs)
: Trunk
: All All
: -- trivial (vote)
: Firefox 11
Assigned To: Matthew N. [:MattN] (behind on reviews)
:
Mentors:
Depends on: 679016
Blocks:
  Show dependency treegraph
 
Reported: 2011-11-29 01:29 PST by Matthew N. [:MattN] (behind on reviews)
Modified: 2011-12-02 03:27 PST (History)
10 users (show)
MattN+bmo: in‑testsuite-
See Also:
Crash Signature:
(edit)
QA Whiteboard:
Iteration: ---
Points: ---
Has Regression Range: ---
Has STR: ---


Attachments
v0.1 Delete some remaining seamonkey migrator code/strings (3.99 KB, patch)
2011-11-29 01:29 PST, Matthew N. [:MattN] (behind on reviews)
gavin.sharp: review+
Details | Diff | Review

Description Matthew N. [:MattN] (behind on reviews) 2011-11-29 01:29:44 PST
Created attachment 577518 [details] [diff] [review]
v0.1 Delete some remaining seamonkey migrator code/strings

+++ This bug was initially created as a clone of Bug #679016 +++

There is some remaining seamonkey migrator code which is now unused since its consumers were removed in bug 679016.
Comment 1 Matthew N. [:MattN] (behind on reviews) 2011-12-01 21:54:50 PST
https://hg.mozilla.org/integration/mozilla-inbound/rev/0a79da5c25af
Comment 2 Marco Bonardo [::mak] 2011-12-02 03:27:44 PST
https://hg.mozilla.org/mozilla-central/rev/0a79da5c25af

Note You need to log in before you can comment on or make changes to this bug.