No Java is available !?

VERIFIED DUPLICATE of bug 66840

Status

--
major
VERIFIED DUPLICATE of bug 66840
18 years ago
10 years ago

People

(Reporter: Scans, Assigned: ssu0262)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

18 years ago
I downloaded that xpi-file (Sun Java2) from Netscape´s Ftp-Server to have it
available on my hard disk for installations on several machines. Also the german
language file from mozilla FTP (Version for V0.8!!!). The german language
package runs perfectly. But I just don`t get Java Running and I need it so bad
for several reasons. I also downloaded it by using the guide opened, when
clicking on a non-visible java thing. With Mozilla V0.7 I was able to get it
running but no more with V0.8. Anybody any Idea? I´m using the Windows
Installer-Version of original V0.8 release.

Comment 1

18 years ago

*** This bug has been marked as a duplicate of 66840 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 2

18 years ago
verify
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey

Updated

10 years ago
Component: Installer: XPI Packages → Installer
QA Contact: agracebush → general
You need to log in before you can comment on or make changes to this bug.