DevDerby Demo cant be edited

VERIFIED DUPLICATE of bug 704196

Status

VERIFIED DUPLICATE of bug 704196
7 years ago
6 years ago

People

(Reporter: enriquemorenotent, Unassigned)

Tracking

Details

(Reporter)

Description

7 years ago
User Agent: Mozilla/5.0 (X11; Linux x86_64) AppleWebKit/535.2 (KHTML, like Gecko) Chrome/15.0.874.121 Safari/535.2

Steps to reproduce:

I tried to edit the description on a demo for the DevDerby of November (BubbleBuster)

https://developer.mozilla.org/en-US/demos/detail/bubble-buster


Actual results:

The demo disappeared from the list of submissions (even though its viewable in the "Demos" page). And when i try to edit it again, i get an "internal error service".


Expected results:

It should let me edit it again. and it should have NOT erased me from the "submitions" list
We're making a fix today for it. Sorry :(
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 704196
(Reporter)

Comment 2

7 years ago
If you cant get it fixed today, could someone at least put me back manually on the contest? The time to edit the demos is teorethically until tomorrow :(
Yeah we'll make sure to keep you in the derby even if we don't push the bug fix today.

Comment 4

7 years ago
enrique:  i have added your demo back to the november dev derby.  sorry for the inconvenience.  hopefully we get this fixed soon.  in the meantime, don't edit your demo. ;-)
(Reporter)

Comment 5

7 years ago
Thanks! I't s ashame not being able to do some changes I wanted to make on the general structure of the html, but at least the application works, and that's what matters.

Thanks again :)
We just pushed the fix for the bug, if you want to try editing your demo again. Let us know here if it works and stays in the derby.
(Reporter)

Comment 7

7 years ago
It works flawless now. Thanks guys :)
Thanks for submitting! Nice game. LOL @ freeze time for opera.
(Reporter)

Comment 9

7 years ago
:D Also a good test to see how many balls it takes to slow down your system :D
Status: RESOLVED → VERIFIED
Version: MDN → unspecified
Component: Demos → Demo Studio / Dev Derby
Product: Mozilla Developer Network → Mozilla Developer Network
You need to log in before you can comment on or make changes to this bug.