The tab bar does not scroll, can't see tabs to the right

RESOLVED DUPLICATE of bug 706323

Status

()

Firefox
Tabbed Browser
--
major
RESOLVED DUPLICATE of bug 706323
7 years ago
7 years ago

People

(Reporter: B.J. Herbison, Unassigned)

Tracking

Trunk
x86_64
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

7 years ago
With the 30 November Nightly the tab bar does not scroll. Once no more tabs will fit on the display new tabs appear off-screen to the right. I can't scroll over on the tab bar, and the new tabs can only be reached by the drop-down menu.

The "scroll right" arrow is non-gray, and the tab bar flickers when I click the button. During the flicker I occasionally see the tab of the first off-screen tab, but then the bar is reset.

I reproduced this problem with a new profile.

Mozilla/5.0 (Windows NT 5.2; WOW64; rv:11.0a1) Gecko/20111130 Firefox/11.0a1
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 706323
You need to log in before you can comment on or make changes to this bug.