View-->Apply Theme-->Blue causes "View" and "Search" to stop working.

VERIFIED DUPLICATE of bug 67574

Status

SeaMonkey
General
--
minor
VERIFIED DUPLICATE of bug 67574
18 years ago
14 years ago

People

(Reporter: Louis, Assigned: asa)

Tracking

Trunk
x86
Windows NT

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

18 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; 0.8) Gecko/20010215
BuildID:    2001021508

After changing the skin I can no longer get the "File" "Edit" "View" or "Search"
in the top button bar to work.  Closing and reopening the browser corrects the
problem.

Reproducible: Always
Steps to Reproduce:
1.Select View
2.Select Apply Theme
3.Select any theme other than the one currently in use

Actual Results:  Theme changes but the File, Edit, View and Search menus no
longer drop down.  Closing and reopening browser allows access to the menus.

Expected Results:  Theme changes.

Comment 1

18 years ago
yet another dupe of 67574.
(Reporter)

Comment 2

18 years ago

*** This bug has been marked as a duplicate of 67574 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 3

18 years ago
vrfy dup
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.