Closed Bug 706658 Opened 8 years ago Closed 8 years ago

fennec defaults to about:support as a start page

Categories

(Firefox for Android :: General, defect)

ARM
Android
defect
Not set

Tracking

()

VERIFIED FIXED

People

(Reporter: blassey, Unassigned)

References

Details

Attachments

(1 file)

Attached patch patchSplinter Review
No description provided.
Attachment #578071 - Flags: review?(mark.finkle)
Duplicate of this bug: 706587
Attachment #578071 - Flags: review?(mark.finkle) → review+
pushed https://hg.mozilla.org/projects/birch/rev/24f415e415f2
Status: NEW → RESOLVED
Closed: 8 years ago
Resolution: --- → FIXED
Samsung Nexus S (Android 2.3.6)
20111201040252
http://hg.mozilla.org/projects/birch/rev/d71c91775f9b
Status: RESOLVED → VERIFIED
OS: Mac OS X → Android
Hardware: x86 → ARM
Duplicate of this bug: 706820
You need to log in before you can comment on or make changes to this bug.