Don't refer to info messages as "warnings"

VERIFIED DUPLICATE of bug 677583

Status

addons.mozilla.org Graveyard
Public Pages
--
minor
VERIFIED DUPLICATE of bug 677583
7 years ago
2 years ago

People

(Reporter: krupa, Unassigned)

Tracking

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

7 years ago
Created attachment 578096 [details]
screenshot

steps to reproduce:
1. Load https://apps-preview-dev.allizom.org/en-US/developers/upload/a4629b7fcda243d5a9ea84688e771f64
2. Notice the counter under 'General Tests'

expected behavior:
Counter says '0 errors, 1 info message'

actual behavior:
Counter says '0 errors, 1 warning'
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 677583
(Reporter)

Comment 2

7 years ago
I knew that the bug existed. I just didn't want an existing bug blocking the apps tracking bug.

oh, well..
Status: RESOLVED → VERIFIED
(Assignee)

Updated

2 years ago
Product: addons.mozilla.org → addons.mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.