start page should allow context click option of launching bookmarks in new tab

RESOLVED WORKSFORME

Status

()

Firefox for Android
General
P4
normal
RESOLVED WORKSFORME
6 years ago
a year ago

People

(Reporter: tchung, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

6 years ago
allow context clicking a favorited site to be launched in a new tab from about:home.   Currently there is no context click option.

Repro:
1) install nightly fennec native 11-30-2011
2) bookmark a few sites so the show up on about:home dashboard
3) goto about:home, and long tap a bookmark in the dashboard
4) verify no context click menu option to launch site in a new tab

Expected:
- tab just opens in self.window

ActuaL;
- allow context click menu to launch in a new tab

Updated

6 years ago
Blocks: 701380
Priority: -- → P4
Duplicate of this bug: 709439
Latest fennec has a long-tap for about:home thumbnails to open them in a new tab.
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.