If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

New message window pops up and does not accept mouse or keyboard input

RESOLVED INVALID

Status

Thunderbird
Message Compose Window
RESOLVED INVALID
6 years ago
6 years ago

People

(Reporter: Omur Tasar, Unassigned)

Tracking

8 Branch
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

6 years ago
User Agent: Mozilla/5.0 (Windows NT 5.1; rv:8.0) Gecko/20100101 Firefox/8.0
Build ID: 20111104165243

Steps to reproduce:

Nothing, new window appears on its on


Actual results:

It will not go away


Expected results:

It should not pop up.

Comment 1

6 years ago
This report is not very useful because it does not describe the problem well. If you have time and can still reproduce the problem, please read https://developer.mozilla.org/en/Bug_writing_guidelines and add a more useful description to this report.
Omur can you be a bit more descriptive please ?
Omur, please, could you answer to comment #1 and\or comment #2?
Whiteboard: [closeme 2012-01-11]
(Reporter)

Comment 4

6 years ago
I've been trying to figure out why this is happening. It turns out the cause if nview of the nvidia software to manage displays on my computer. I turned of nview from Thunderbird and have not had any problems since. Sorry for the delay. It took a while to figure it out.
=> Invalid, because isn't an issue related to TB per comment #4

Thanks for feedback Omur ;-)
Status: UNCONFIRMED → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → INVALID
Whiteboard: [closeme 2012-01-11]
You need to log in before you can comment on or make changes to this bug.