Only change the port does not work

VERIFIED INVALID

Status

SeaMonkey
Location Bar
VERIFIED INVALID
17 years ago
9 years ago

People

(Reporter: Mehdi Rahman, Assigned: Alec Flett)

Tracking

Trunk
x86
Windows NT

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
I have two web servers on my computer (name mr2): one on the default port 80,
one on the port 81.
If I type in the URL bar (idem if the link is in an HTML document) http://mr2,
I have the page on the first server (OK).
I then I type http://mr2:81, it stay on the page on port 80, even if I do a reload.
In fact, it seems to complemtely ignore the port as I can type http://mr2:82
(does not exists) and it continue to give me the same page.

Comment 1

17 years ago
Read the bug reporting guidelines 
http://www.mozilla.org/quality/bug-writing-guidelines.html to learn how to 
write bug reports  that get bugs fixed. 

this bug is missing essential things like a build id, and a url to test.

in fact, it's quite likely that we fixed this problem this week, but you 
neglected to include a build id.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → INVALID

Comment 2

17 years ago
For what I understood, it's bug 51237

Comment 3

17 years ago
it actually a dupe of bug 51237- which was fixed before this was written so I don't feel
so bad marking this VERIFIED Invalid even though it could just be a dupe.
Status: RESOLVED → VERIFIED
Product: Core → SeaMonkey
You need to log in before you can comment on or make changes to this bug.