[ICS] search and go icons in awesomefield nearly invisible on ICS

RESOLVED DUPLICATE of bug 705212

Status

()

Firefox for Android
General
RESOLVED DUPLICATE of bug 705212
6 years ago
6 years ago

People

(Reporter: madhava, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

6 years ago
When you're typing in the url/search field in the awesomescreen, we show a go arrow or a search magnifier depending on what you've entered. These icons are very hard to see (not enough contrast) on ICS.

Updated

6 years ago
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 705212
You need to log in before you can comment on or make changes to this bug.