Startup Hang with session restore - specific url

RESOLVED INCOMPLETE

Status

()

Firefox
Session Restore
RESOLVED INCOMPLETE
6 years ago
6 years ago

People

(Reporter: mreid, Unassigned)

Tracking

8 Branch
x86_64
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

6 years ago
In trying to help out with SUMO Day, came across a user who was having a startup hang problem.  They suspect a specific URL of causing problems, but I cannot reproduce it locally.  

The URL on sumo is: https://support.mozilla.com/en-US/questions/901060

And the suspect URL is http://brennadaugherty.tumblr.com/

It does lots of fun stuff like changing the window title and cursor, so there may be something to it.
I'd push back there and see if there's anything else. The person wasn't sure it was that url and they said they didn't have a sessionstore.js file... There's something going on and while I'm not ruling out a problem here, it sounds like something specific to that user.
Status: NEW → UNCONFIRMED
Ever confirmed: false

Comment 2

6 years ago
Verified as WFM on:
Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:12.0a1) Gecko/20120109 Firefox/12.0a1

This seems to be an issue specific to that user, as Paul said above. Unless anyone else can reproduce this issue and give more details about it, the bug will be closed as RESOLVED INCOMPLETE.

Updated

6 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → INCOMPLETE
You need to log in before you can comment on or make changes to this bug.