Browser missing default sidebar tabs and bookmarks under new profile

VERIFIED WORKSFORME

Status

SeaMonkey
General
--
major
VERIFIED WORKSFORME
17 years ago
13 years ago

People

(Reporter: tracy, Assigned: asa)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
seen on linux commercial build 2001-03-02-05-mtrunk

-launch the browser with a new profile
-open sidebar (it has no tabs, and going to customize side bar has no 
selections)
-back to browser
-goto bookmarks (there aren't any default bookmarks one expects with a new 
profile)
*** Bug 70692 has been marked as a duplicate of this bug. ***
*** Bug 70690 has been marked as a duplicate of this bug. ***
*** Bug 70691 has been marked as a duplicate of this bug. ***

Comment 4

17 years ago
*** Bug 70695 has been marked as a duplicate of this bug. ***

Comment 5

17 years ago
I'm suddenly seeing this today in yesterdays NS build on Win98, which was working 
okay this morning.
(Reporter)

Comment 6

17 years ago
this has been working fine

resolved wfm
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → WORKSFORME
(Reporter)

Comment 7

16 years ago
continues to work fine
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.