Status

()

Firefox
General
RESOLVED DUPLICATE of bug 295452
7 years ago
7 years ago

People

(Reporter: fuzzyfox, Unassigned)

Tracking

8 Branch
x86
Mac OS X
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

7 years ago
User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.7; rv:8.0.1) Gecko/20100101 Firefox/8.0.1
Build ID: 20111120135848

Steps to reproduce:

opened view source and tried to view fullscreen


Actual results:

nothing :(


Expected results:

View source went to fullscreen mode.

Comment 1

7 years ago
This report is not very useful because it does not describe the problem well. If you have time and can still reproduce the problem, please read https://developer.mozilla.org/en/Bug_writing_guidelines and add a more useful description to this report.

Is this the same issue as bug 295452?
(Reporter)

Comment 2

7 years ago
Ooops.... did not spot that bug when searching... It is indeed a duplicate apologies
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 295452
You need to log in before you can comment on or make changes to this bug.