Publish pulse messages after logfiles are uploaded to stage

RESOLVED DUPLICATE of bug 687066

Status

Release Engineering
General
RESOLVED DUPLICATE of bug 687066
7 years ago
5 years ago

People

(Reporter: jgriffin, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

7 years ago
OrangeFactor depends on buildbot pulse messages to determine when tests are finished, at which time it attempts to download the relevant log files.  Often, these files aren't present yet, so I have to spin up a thread to wait for the log files to appear.

It would be much easier if there were a pulse message published after a log was uploaded to stage.  Would this be easy to implement?

Updated

7 years ago
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 687066
(Assignee)

Updated

5 years ago
Product: mozilla.org → Release Engineering
You need to log in before you can comment on or make changes to this bug.