Browser missing default sidebar tabs and bookmarks under new profile

VERIFIED DUPLICATE of bug 70687

Status

SeaMonkey
General
--
major
VERIFIED DUPLICATE of bug 70687
17 years ago
14 years ago

People

(Reporter: tracy, Assigned: asa)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
seen on linux commercial build 2001-03-02-05-mtrunk

-launch the browser with a new profile
-open sidebar (it has no tabs, and going to customize side bar has no 
selections)
-back to browser
-goto bookmarks (there aren't any default bookmarks one expects with a new 
profile)
(Reporter)

Comment 1

17 years ago
I'm also seeing this on windows build 2001-03-02-06-mtrunk
OS: Linux → All
Hardware: PC → All

Comment 2

17 years ago

*** This bug has been marked as a duplicate of 70687 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
(Reporter)

Comment 3

17 years ago
verified
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.