Closed Bug 707073 Opened 8 years ago Closed 8 years ago

extra border in progressbar on aero

Categories

(Core :: Widget: Win32, defect)

x86
Windows 7
defect
Not set

Tracking

()

RESOLVED DUPLICATE of bug 658885

People

(Reporter: henry.fai.hang.chan, Unassigned)

Details

Attachments

(1 file)

Attached image Comparision
User Agent: Mozilla/5.0 (Windows NT 6.1; rv:11.0a1) Gecko/20111201 Firefox/11.0a1
Build ID: 20111201031025

Steps to reproduce:

There is an extra border in progressbar on aero in Firefox compared to native applications.
Component: General → Shell Integration
Component: Shell Integration → Untriaged
Whiteboard: [parity-ie][parity-chrome]
Version: 11 Branch → Trunk
No longer blocks: 656284
Status: UNCONFIRMED → RESOLVED
Closed: 8 years ago
Component: Untriaged → Widget: Win32
Keywords: regression
Product: Firefox → Core
QA Contact: general → win32
Resolution: --- → DUPLICATE
Whiteboard: [parity-ie][parity-chrome]
Duplicate of bug: 658885
You need to log in before you can comment on or make changes to this bug.