pk12util - tools test fail - 64 bit only

RESOLVED FIXED in 3.2.1

Status

P3
normal
RESOLVED FIXED
18 years ago
18 years ago

People

(Reporter: sonja.mirtitsch, Assigned: rrelyea)

Tracking

3.2.1
Other
Other

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(3 attachments)

(Reporter)

Description

18 years ago
charm.3 Exporting Alice's email cert & key (pk12util -o) Failed
charm.3 Importing Alice's email cert & key (pk12util -i) Failed
charm.4 Exporting Alice's email cert & key (pk12util -o) Failed
charm.4 Importing Alice's email cert & key (pk12util -i) Failed

same on raven and hbombaix (AIX) hp64.3 (HP-UX) y2sun2 and kentuckyderby (Solaris)


tools.sh: Tools Tests ===============================
tools.sh: Exporting Alice's email cert & key------------------
pk12util -o Alice.p12 -n "Alice" -d ../alicedir -k ../tests.pw.8813 \
         -w ../tests.pw.8813
Converted from:
6e 73 73  0
Converted to:
 0 6e  0 73  0 73  0  0
Converted from:
6e 73 73  0
Converted to:
 0 6e  0 73  0 73  0  0
pk12util: add cert and key failed.
tools.sh: Importing Alice's email cert & key -----------------
(Reporter)

Updated

18 years ago
Priority: -- → P3
Target Milestone: --- → 3.2.1
(Reporter)

Comment 1

18 years ago
Created attachment 26631 [details]
charm 64 bit output.log
(Reporter)

Comment 2

18 years ago
Created attachment 26632 [details]
charm 64 bit result.html
(Reporter)

Comment 3

18 years ago
Created attachment 26633 [details]
charm 32 bit output.log

Comment 4

18 years ago
*** Bug 71452 has been marked as a duplicate of this bug. ***
(Assignee)

Comment 5

18 years ago
OK, the 64 bit platforms *SHOULD* start working now.

bob
(Assignee)

Comment 6

18 years ago
Everthing is green today... marking the bug as fixed.
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.